Conversation Outage
Incident Report for SimConverse
Resolved
The incident has been resolved.
Posted Dec 12, 2024 - 05:28 UTC
Update
The fix has been confirmed in our staging environment and is being deployed to production now.
Posted Dec 12, 2024 - 05:26 UTC
Identified
A problem affecting audio during conversations has been identified.
Posted Dec 12, 2024 - 05:15 UTC
This incident affected: Regions (Australia, United Kingdom, United States).